linuxmint 18.2 GW-900D

Pocket

Linuxmint 18.2でGW-900Dを使用しています。

システム管理/ドライバマネージャで

PLANEX rtl8812au-dkmsを選択して

変更の適用で使えるようになりました。

18.3では以下のようにしました。

$sudo apt-get install libelf-dev
$sudo git clone https://github.com/scrivy/rtl8812AU_8821AU_linux.git
$cd rtl8812AU_8821AU_linux
$sudo make install
$sudo modprobe rtl8812au

シェアする

  • このエントリーをはてなブックマークに追加

フォローする