プラグイン

Pocket

有効化

  • WP Multibyte Patch
  • Akismet

インストール

  • WP-Mail-SMTP
  • All in One SEO Pack
  • WP Social Bookmarking Light
  • TinyMCE Advanced
  • WordPress Popular Posts
  • s2Member Framework
  • Google XML Sitemaps
  • PS Auto Sitemap
  • SiteGuard WP Plugin
    プラグインの更新があるとメールが来ます
    ログインのリンクが変更になります
  • Ptengine
    プラグインの有効化の際にエラーが出ました。
    curl_initエラー
    以下のようにインストールすればエラーは消えました。
    apt-get install php-curl
  • WP Popular Posts
    error.log
    [Sat Feb 25 11:02:08.006565 2017] [:error] [pid 61275] [client 10.5.0.107:55158] PHP Warning:  Declaration of WPPopularPostsWidget::update($new_instance) should be compatible with WP_Widget::update($new_instance, $old_instance) in /var/www/html/wordpress/wp-content/plugins/wp-popular-posts/popularposts.php on line 0, referer: http://54.178.171.70/wordpress/wp-cron.php?doing_wp_cron=1487988127.9911060333251953125000
    プラグイン削除しました

シェアする

  • このエントリーをはてなブックマークに追加

フォローする